Belangrijke wijziging PKIoverheid-certificaat

Er is een belangrijke wijziging met betrekking tot het PKIoverheid-certificaat. Het is vanaf 1 januari 2021 niet meer mogelijk om via je huidige PKI-certificaat met Digipoort te communiceren.

Op de volgende manier komen je aangiftes weer goed aan bij de Belastingdienst.

Update je software middels één van de onderstaande opties:

  • Gebruikelijke update.
    Update de software naar één van de volgende service pack’s: 418SP19 / 419SP12 / 420SP5.
  • Update Globe met behulp van een installatie set.
    Deze werkwijze staat beschreven in de volgende handleiding: 000687096 - De melding: "Het binnenkomende bericht is ondertekend met een ander token dan het token waarmee de hoofdtekst is versleuteld. Dit is een onverwachte fout." Verhelpen. In dit document kan je ook informatie vinden als je kiest voor de gebruikelijke update.

Staat Exact Globe bij jullie op de server geïnstalleerd? Zo ja, voer dan deze twee extra stappen uit:

  1. Importeer het nieuwe PKIoverheid-certificaat in de Globe database. Dit certificaat is op te vragen bij je eigen leverancier (veelal is dit KPN).
  2. Installeer SSL certificaten van de privé CA – G1 root op dezelfde server waar Globe geïnstalleerd staat.

Indien je gebruik maakt van de Exact Private Cloud wordt je omgeving automatisch en tijdig geüpdatet. Hier wordt je apart over geïnformeerd door Exact.

Heb je hulp nodig met het updaten? Neem contact met ons op!

exact
Scroll naar top